Search found 1 match

by Hardi_Wahl
22 Jan 2018 03:28
Forum: Flash Tutorials
Topic: iPod touch 2. Generation - flashing error
Replies: 1
Views: 1304

iPod touch 2. Generation - flashing error

Hello everyone,
I want to downgrad my ipod touch to IOS 2.1.1 (because of handling with my surround station).
Even if I want to flashing, I get the following error message (please see attached file).
Can anybody help?

Go to advanced search