Page 1 of 1

iPhone 6s Plus A1634 Stuck in DFU Mode

Posted: 27 Jan 2018 08:05
by CaliPhil
I am new to this forum so please forgive if I am posting in wrong section?! I have an iPhone 6s Plus A1634 that is hopeless stuck in DFU Mode and cannot get it to exit DFU Mode no matter what I try to do. It is currently black screen, non responsive to any commands via button combinations. I have tried restoring from itunes and it continuously pops up with a different error with each restore attempt. Error codes 9, 2005, 2009, 4014, etc. I have tried using ReiBoot Pro and continuously get an error that Firmware and device model do not match. It automatically suggested and downloaded firmware ios 11.2.5. Research tells me that original Stock firmware was 9.0.1 (13A405). I am desperate to get this phone working as it is my primary phone. Should I just download and try to flash the original firmware or will that even work? If not, I am lost and don't know what else to do as I cannot afford to go out and buy another phone. Any suggestions on how to recover this phone would be greatly appreciated. Thank you so so much in Advance.

Re: iPhone 6s Plus A1634 Stuck in DFU Mode

Posted: 13 Feb 2018 05:23
by antho029
Hi,
I've a similar issue on my iphone 6s A1688, i can't manage to restore the official firmware. Reiboot pro say that the iphone model and the firmware don't match. I've tried with 3utools, the firmware installed on my iphone is the 10.1.1. The extraction process failed on the system data, I was wondering if you manage to find a solution ?

Thanks for helping.