Futurerestore plist is broken

For all questions & answers about 3uTools and iOS

Moderators: Jacob Black, Grace Liu, Moderators

Basa_8
Posts: 4
Joined: 05 Sep 2018 11:11
like: 0

Futurerestore plist is broken

Postby Basa_8 » 07 Sep 2018 02:48

I have shsh ios 5.1.1 and use manual Downgrade 32-bit Devices to Any iOS Version With SHSH, i'm doing a compilation .shsh in .plist use 3uTools, Futurerestore sending error when verified shsh -plist is BROKEN
Last edited by Basa_8 on 07 Sep 2018 02:52, edited 1 time in total.

Grace Liu
Posts: 466
Joined: 20 Oct 2016 09:33
like: 58

Re: Futurerestore plist is broken

Postby Grace Liu » 07 Sep 2018 09:20

The shsh you saved may be broke friend. You may not downgrade to iOS 5.1.1.


Return to “Help & Support”

Who is online

Users browsing this forum: No registered users and 1 guest