iPhone SE error -6 whilst flashing

For all questions & answers about 3uTools and iOS

Moderators: Jacob Black, Grace Liu, Moderators

MarnickV
Posts: 1
Joined: 28 Sep 2018 09:37
like: 1

iPhone SE error -6 whilst flashing

Postby MarnickV » 28 Sep 2018 09:44

I'm currently in the process of trying to bring back to life an iPhone SE. After powering off due to lack of battery charge the phone won't turn on anymore. It gets stuck on the Apple logo screen. After sitting there for about 5 minutes it will jump into recovery mode on its own.

After attempting to flash with iTunes I was greeted with error 6 and upon scanning through the log files I found that it was attempting to flash the NAND firmware but failed to do so. I subsequently tried 3uTools and that seems to get stuck on 20% and "Updating S3E Firmware". A progress bar does show up on the phone just that it stays empty. After about 5 minutes of being stuck 3uTools gives up and says it can't be flashed and presents me with error -6 (so 6 for iTunes and -6 for 3uTools) and the phone then reboots and the whole process starts over.

I've taken the phone apart and reflowed (take off and put back on) the NAND chip itself already. That seems to have made absolutely zero difference. Am I overlooking something here or is it time to toss this phone out?

Kind regards,

zknockout
Posts: 1
Joined: 09 Nov 2018 05:20
like: 0

Re: iPhone SE error -6 whilst flashing

Postby zknockout » 09 Nov 2018 05:22

I've got the exact same problem. EXACTLY AS DESCRIBED. But it is with an iPhone 6s. I can't even get to recovery mode, it only goes by itself and doesn't even show the itunes and cable icons.

Grace Liu
Posts: 466
Joined: 20 Oct 2016 09:33
like: 58

Re: iPhone SE error -6 whilst flashing

Postby Grace Liu » 09 Nov 2018 09:10

zknockout wrote:I've got the exact same problem. EXACTLY AS DESCRIBED. But it is with an iPhone 6s. I can't even get to recovery mode, it only goes by itself and doesn't even show the itunes and cable icons.

On your situation, it could be hardware problem. Please check your device in a repair shop.


Return to “Help & Support”

Who is online

Users browsing this forum: No registered users and 1 guest