100% completed but didnt work

How to use 3uTools Flash?

Moderators: Jacob Black, Grace Liu, Lily Lee, Moderators

Posts: 3
Joined: 25 Jul 2019 14:32
like: 0

100% completed but didnt work

Postby uhcomfortable » 29 Jul 2019 22:09

i remembered the password on my iphone but its currently stuck on restore mode and its disabled. i tried flashing using retain user data and it completed until 100% and succeed but my phone still stuck on restore mode? i tried this flashing 5 times it all succeed but its still stuck on restore mode, help pls i dont want to lose the data. my phone is iphone 5, i also tried updating using itunes after it finished updating its still stuck on restore mode.

Posts: 4
Joined: 03 Sep 2019 05:06
like: 0

Re: 100% completed but didnt work

Postby gtplaya818 » 03 Sep 2019 05:10

I have the exact same problem with my iPhone 6+

I remember the passcode but it kept restarting everytime I put it in. Now also stuck on iPhone is disabled / connect to iTunes but don't want to lose my data.

If there's a way to backup while the phone is disabled or a way to let me reput in the passcode - or any other solutions so I don't lose my data, any of that will work.

Also, I was out of country with this phone so I have unfortunately never plugged it into iTunes before now :(

Posts: 41
Joined: 22 Jul 2019 15:29
like: 4

Re: 100% completed but didnt work

Postby Vayne » 21 May 2020 11:35

Connecting the iPhone to iTunes to resolve the problem. If the iPhone has been synced with iTunes, you have a chance to back up your iPhone before restoring. If the iPhone has never been synced with iTunes but you remember the passcode, you are also allowed to do it. Alternatively, try an iPhone system recovery to bring your iPhone back to normal without data missed.

Return to “Flash Tutorials”

Who is online

Users browsing this forum: No registered users and 0 guests